AndroidVulnerabilities.org

Back to all versions

5.1.1

Graph of vulnerabilities affecting this version

Vulnerability graph

Key to graph

prctl_set_vma_anon_name

(json)

CVE-2015-6640

(json)

CVE-2014-9028

(json)

CVE-2015-3832

(json)

Stagefright

(json)

CVE-2015-1538

(json)

CVE-2015-1539

(json)

CVE-2015-3877

(json)

CVE-2015-3636

(json)

CVE-2015-3824

(json)

CVE-2015-3827

(json)

CVE-2015-3828

(json)

CVE-2015-3829

(json)

CVE-2015-3867

(json)

CVE-2015-3836

(json)

One class to rule them all

(json)

CVE-2015-6601

(json)

CVE-2015-3870

(json)

CVE-2015-3823

(json)

CVE-2015-3871

(json)

CVE-2015-6600

(json)

CVE-2015-3869

(json)

CVE-2015-6617

(json)

CVE-2015-3864

(json)

CVE-2015-6604

(json)

CVE-2015-6603

(json)

Stagefright2

(json)

CVE-2015-3876

(json)

CVE-2015-3868

(json)

CVE-2015-3873

(json)

CVE-2015-3875

(json)

CVE-2015-6598

(json)

CVE-2015-3872

(json)

CVE-2015-6602

(json)

CVE-2015-3874

(json)

CVE-2015-6599

(json)

CVE-2015-6609

(json)

CVE-2015-6608

(json)

Metaphor

(json)

CVE-2015-6619

(json)

QSEE privilege escalation

(json)

CVE-2015-6616

(json)

CVE-2015-6634

(json)

CVE-2016-0804

(json)

CVE-2015-6636

(json)

CVE-2016-0803

(json)

CVE-2016-0801

(json)

CVE-2015-6633

(json)

CVE-2016-0802

(json)

CVE-2016-0818

(json)

CVE-2015-6637

(json)

CVE-2015-6638

(json)

CVE-2015-6639

(json)

CVE-2015-6647

(json)

CVE-2016-2464

(json)

CVE-2016-0815

(json)

CVE-2016-0838

(json)

CVE-2016-1621

(json)

CVE-2016-0805

(json)

CVE-2016-0806

(json)

CVE-2016-1503

(json)

CVE-2016-0841

(json)

CVE-2016-0837

(json)

CVE-2016-0728

(json)

CVE-2016-0819

(json)

CVE-2016-2429

(json)

CVE-2016-2428

(json)

CVE-2016-2430

(json)

CVE-2015-1805

(json)

CVE-2016-0843

(json)

CVE-2016-2463

(json)

CVE-2016-2507

(json)

CVE-2016-3840

(json)

CVE-2016-2506

(json)

CVE-2016-3819

(json)

CVE-2016-3821

(json)

CVE-2016-2508

(json)

CVE-2016-3861

(json)

CVE-2016-3862

(json)

CVE-2016-2182

(json)

dirtyc0w

(json)

CVE-2017-0592

(json)

CVE-2016-6700

(json)

CVE-2017-0475

(json)

CVE-2017-0539

(json)

CVE-2017-0590

(json)

CVE-2017-0541

(json)

CVE-2017-0589

(json)

CVE-2017-0588

(json)

CVE-2017-0756

(json)

CVE-2015-7555

(json)

CVE-2017-0637

(json)

CVE-2017-0676

(json)

CVE-2017-0540

(json)

CVE-2017-0811

(json)

CVE-2017-0681

(json)

CVE-2017-0762

(json)

CVE-2017-0745

(json)

CVE-2017-0714

(json)

CVE-2017-0722

(json)

CVE-2017-0720

(json)

CVE-2017-0758

(json)

CVE-2017-0763

(json)

CVE-2017-0809

(json)

CVE-2017-13230

(json)

CVE-2017-0764

(json)

CVE-2017-0781

(json)

CVE-2017-0782

(json)

CVE-2017-0841

(json)

CVE-2017-0836

(json)

CVE-2017-13177

(json)

CVE-2017-13208

(json)

CVE-2017-13255

(json)

CVE-2017-13256

(json)

CVE-2017-13266

(json)